The Eclipse version in the ConQAT Complete distribution does not work with Java 8, which is a necessary prerequisite for the ConQAT Eclipse Plug-ins.

The recommended way for using the ConQAT IDE on Mac OS X is to use Java 8 or later, install Eclipse 4.x, ensuring that Eclipse does indeed run with Java 8, and installing the ConQAT Plug-ins from the update site:

  • https://www.cqse.eu/download/conqat/update_site/